Tankgeber überholen

Gerhard's picture

Hallo Freunde,

die gelegentlich zappelige Benzinanzeige kann mehrere Gründe haben, von denen einige sich leicht beseitigen lassen:

1) Warnlampe leuchtet nicht mehr: Im Geber ist eine Kontaktplatte, die zwei Kontakte überbrückt. Kontakte + Platte reinigen

     Birnchen im Armaturenbrett defekt? Massekontakt am Geber schlecht?

2) Die Zungen bei G und W ( Geber und Warnlampe ) im Deckel des Gebers müssen sauberen Kontakt zu den runden Nieten  haben. Sah bei mir   gut  aus, war aber kein Kontakt. Entweder nachnieten oder mit Lötzinn überbrücken.

 

3) Die Massefahne war locker und führte zu unsicherem Kontakt. Reinigen mit Bremsenreiniger + nachnieten.

 

4) Der Schwimmer braucht zwei saubere Kontakte an den beiden Drähten. Dafür und für 1 M3 Mutter am Geber lösen und Hülse abziehen

 

Gerhard

 

 

Wir bitten um Verständnis, dass der vollständige Text dieses Artikels ausschließlich unseren Clubmitgliedern zugänglich ist!

Gerhard's picture

Hallo Freunde,

inzwischen ist noch etwas aufgefallen: Der Tankanzeigegeber lebt davon, dass der Schwimmer über zwei Kontaktdrähte den Widerstand zur Masse regelt. Einer dieser Drähte erhält die Masseverbindung über eine Kupfergabel, die die Deckplatte des Gebers berührt und damit eigentlich Masse haben sollte. Hatte sie bei meinem Geber aber nicht. Selbst Reinigung half nicht. Mit Silberleitlack in der Fuge klappt es jetzt wieder.

Gerhard

Andreas Bertsch's picture

Hallo

ich habe mal eine generelle Frage, hat jemand Erfahrung mit der Reparatur von den Tankgebern der neueren Ausführung?

 

Gruß Andreas

ingbw's picture

Hallo Andreas,

 

wenn mich nicht alles täuscht unterscheiden sich die Geber nur dadurch, daß beim alten Geber das Röhrchen mit Siebfilter zum Anschluß der Benzinleitung vorhanden ist. Der neue Geber hat das nicht, da beim neuen (schwarzen) Tank der Anschluß unten seitlich am Tank ist. Oder gibt es eine 3. Version, würde mich nicht wundern.

 

Gruß Joachim

___________________________________________________

noli turbare circulos meos (Archimedes)

Andreas Bertsch's picture

Hallo Joachim

ja das stimmt, auch die Befestigung am Tank ist unterschiedlich. Meine Frage ist dadurch aber nicht beantwortet Ich habe ein paar Tankgeber, wo der Widerstandsdraht nicht mehr funktioniert und da suche ich eine Reparaturlösung.

 

Gruß Andreas

Gerhard's picture

Hallo Joachim,

ich habe gerade mal den Geber aus dem neuen schwarzen Tank demontiert. Hier ist das gleiche Problem: Oxidierte Oberfläche innen an der kleinen Kupfergabel und kein Massekontakt. Mit Silberleitlack gerade repariert.

Ich rede übrigens von dem Aluteil, was oben mittig im Tank sitzt. Ein langes Rohr mit Druckgussdeckel.

Gerhard

ingbw's picture

Hallo Gerhard,

vielleicht kannst du mal die Bilder der beiden geöffneten Geber (alte u. neue Ausführung) posten, dann können alle sehen, was gemeint ist, ohne den Geber zu öffnen.

Die Konstruktion von VDO ist prädestiniert, durch Oxidation zu Fehlfunktion bzw. Nullfunktion zu neigen. Unterschiedliche Materialien, Nieten statt Löt- bzw. Schraubverbindung sowie offenliegende Kontakstellen. Das sind auch die Schwachstellen der im Ro verbauten Relais.

Ich habe meinen Geber (n.A.) demontiert, da war nach 20 Jahren Stillstand aber auch alles oxidiert. Was auch nicht wundert, da der Geber im Tank mit Restsprit steckte und sich im Laufe der Zeit unter dem Benzin Wasser sammelt, was z.B. bei meinem Tank zum vollständigen Zurosten des Auslaufrohrs geführt hat. Da war der verzinkte Tank mit dem Geber und Spritrohr nach oben besser.

 

Joachim

___________________________________________________

noli turbare circulos meos (Archimedes)

Guido's picture

Hallo Gerhard !

yesDANKE für die Veröffentlichung !

Sowas ist sehr sinnvoll !

Guido

 

Es muß nicht alles original sein !

Andreas Meyer's picture

Hallo zusammen,

 

Gerhard hat eine Reparaturanleitung für den Tankgeber erstellt und mich gebeten, sie hier zu veröffentlichen.

 

Rotierende Grüße

Andreas

 

 

Und hier als PDF zum Download:

 

 

 

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Matthias vom Bodensee's picture

Super Beschreibung.

 

Ich hatte meinen Tankgeber auch schon auseinander. Das Zappeln hab ich weg bekommen jedoch zeigt die Anzeige äußerst ungenau an. Sie läuft mehr oder weniger Ruckartig obwohl der Schwimmer gleichmäßig hin und her läuft. Im oberen Drittel hab ich stets einen Verbrauch von 18-20 Litern/100km und zur Mitte hin wird er wieder langsamer. Das Spiel wiederholt sich dann sobald die Anzeige unter die Hälfte fällt. Ich werde die Masseverbindung nochmal nachsehen gemäß dieser Anleitung vielleicht lässt sich das dann aus der Welt schaffen. Der Tipp wäre doch etwas für unsere 1001 Tipps und Tricks!

Matthias vom Bodensee's picture

Hallo Andreas und Gerhard,

 

nachdem ich heute die elektrische Benzinpumpe wieder in den 76er eingebaut und den Tank mit 20 Litern gefüllt hatte musste ich feststellen, dass der Tankgeber nun auch nicht mehr tat. Nach der Reperaturmaßnahme wie hier beschrieben funktioniert wieder alles wie es soll. Vielen Dank für den Tipp und das reinstellen im Forum.

 

schöne Grüße

Matthias