Wie sieht es hinter dem Armaturenbrett/ Tacho aus??

Hallo zusammen, kann mir jemand ein Foto zusenden wie es hinter dem Tacho aussieht?! Ich habe da zwei Relais und weiß nicht genau wie die wieder angebaut werden. Wäre super wenn Ihr mir was schicken könnt. Besten Dank schon mal! Viele Grüße Benjamin

Bild von ingbw

Das runde Teil ist der Warnsummer und hat zwei Anschlüsse und sitzt, meine ich, weiter oben über der Lenksäule.

 

Das andere Teil müßte das Relais für die elektrische Benzinpumpe sein und sollte über einen mehrpoligen Stecker angeschlossen sein und wird über eine Federklemme gehalten.

___________________________________________________

noli turbare circulos meos (Archimedes)

Bild von th.guenther-coc

Hallo Benjamin,

das eckige Relais schaltet die elektrische Benzinpumpe, davor das runde Teil ist der Überdrehzahl-Warnsummer.

 

Bild von Sascha Scheben

Hallo Benjamin!

Fragst Du wegen Deines 69ers oder geht es um einen jüngeren Wagen?

Mich machen da gerade Kraftstoffpumpenrelais und Drehzahlwarnsummer etwas stutzig. . .

Sascha Scheben, Euskirchen

No Rotor, no Motor! (Hast Du einen Ro-Rotor, hast Du einen ZündTRAFO!)

Bild von Ralf

Guter Punkt!

Hallo zusammen,

also es geht um meinen 69 ziger. Baue den gerade zusammen . Leider habe ich das Armaturenbrett nur zum Teil selbst ausgebaut. Hinter dem Tacho sitzen zwei große Relais die mit dem Armaturenbrett Träger verschraubt werden müssen. Ich bin mir nun nicht ganz sicher, wo die genau sitzen. Ich vermute an der linken Seite. Hat jemand vielleicht ein Foto wie es da aussieht. Interessant wäre auch, für was die beiden sind und wo Sie Ihre Masse her bekommen. Über das Gehäuse oder über ein Massekabel. Viele Grüße und ein schönes Wochenende schon einmal! Benjamin

Bild von Ralf

Ich hatte Sascha beigepflichtet, weil dein 69er die hier schon genannten Summer und Benzinpumpenrelais eigentlich nicht haben kann.
Auf deinem Foto kann ich die Relais nicht erkennen.

Ist das denn der originale Kabelbaum aus dem Fahrzeug?

 

Bild von Sascha Scheben

Hmmh, mir schwirrte etwas durch den Kopf, da bin ich auf einen alten Beitrag von Dir gestoßen, daß Du einen Kabelbaum gesucht hast. Kann es sein, daß Du einen wesentlich jüngeren Kabelbaum hast und darum das Relais und der Warnsummer "übrig bleiben"?

Sascha Scheben, Euskirchen

No Rotor, no Motor! (Hast Du einen Ro-Rotor, hast Du einen ZündTRAFO!)

Bild von Tilmann Karl

Hallo zusammen,

am besten wäre es, du würdest mal die Fahrgestellnummer mitteilen. Dann können wir genauere Aussagen machen. Zwischen Anfang 69 und Ende 69 gibt es auch Unterschiede.
Warnsummer und Kraftstoffrelais haben aber in diesem Jahr dort nix zu suchen.

 

Grüße

Tilmann Karl

69-Padmagrün

73-Bermudagrün

 

Bild von Arne Kunstmann

Beim 70er jedenfalls sitzen links hinterm Tacho Relais für die Scheinwerfer.

Nach dem Kaffee ist vor dem Kaffee!

Hallo zusammen, 

Also es ist ein 69ziger Audi NSU  gebaut denke ich im Spätsommer. 

Summer und sowas hat er nicht. Also ist das eine Relais  für  Licht und das andere für  den Blinker?

Bekommen die Relais Masse über das Gehäuse oder über ein extra Kabel?

 

Viele Grüße und einen schönen  Abend! 

 

Benjamin 

Bild von Arne Kunstmann

Das beim 69er runde Blinkrelais sitzt normaler Weise hinter dem Handschuh Fach.
Ich habe einen 70er und einen 73er, beim 73er sitzt hinter der Uhr das (eckige) Steuergerät für die elektrische Benzinpumpe und dahinter der (Runde) Drehzahl Warnsummer.
Der 69er hat das beides nicht.
Beim 70er sitzt hinter dem Drehzahlmesser das Relais für die Scheinwerfer.
Hat Dein Auto Halogen oder Bilux Scheinwerfer?

Nach dem Kaffee ist vor dem Kaffee!

Hallo zusammen,

ich habe das heute mal so zusammen gebaut wir ich es mir gedacht habe und wie es von den Kabeln her passt. Könnt Ihr mir sagen, wofür die Relais sind? Viele Grüße Benjamin

Bild von Ralf

Hallo Benjamin, sieht doch aus, als wäre das so gewesen. Scheinbar gab es bei dem Baujahr dort ja Lichtrelais, lese ich hier.
Masse über das Gehäuse ist generell nicht üblich, weil viel zu fehlerträchtig.

Bild von Roman

Heute habe ich ein Foto für Dich

Bild von Ralf

Ja, Warnsummer und Benzinpumpen-Relais, rechts von der Lenksäule. Die hat ein '69er nicht...

Hallo,

 

So fast alles wieder zusammen bis auf den Teppich.

Hab heute mal  Strom auf die Elektrik  gegeben.  

Leider geht einiges nicht. Fangen wir beim Licht an, 

es geht nur die Lichthupe. Kein Stand oder Abblendlicht.

Fernlicht geht auch nicht, eben nur Lichthupe. 

Ich habe die Relais hinter dem Tacho in Verdacht. 

Würde gerne mal  ein neues Relais  einbauen,  was kann ich da für eins einbauen? 

 

Viele Grüße Benjamin 

 

Bild von Sascha Scheben

Hallo Benjamin!

Dir bei der Behebung Deiner Fehler behilflich zu sein wird ein mühsames oder gar unmögliches Unterfangen werden, so lange wir nicht wissen welchen Kabelbaum Du verbaut hast.

 

Ersatz für ein Relais zu finden ist denkbar einfach, Google ist da überaus hilfreich. Entweder die Teilenummer des Relais oder Klemmenbezeichnungen (z.B.30/85/86/87) dort eingeben. Die im Ro verwendeten Relais sind überwiegend auch heute noch "Stand der Technik" und bei jedem halbwegs gut sortierten KFZ-Teilehändler lagernd.

Sascha Scheben, Euskirchen

No Rotor, no Motor! (Hast Du einen Ro-Rotor, hast Du einen ZündTRAFO!)

Bild von BW1980

Hallo, ich würde erst mal messen ob Spannung an den Relais ankommt ...die Kabelfarben waren ja in der Zeit genormt bei deutschen Autos.
Ich vermute das es sich um Schritt Relais handelt.
Waren zu der Zeit weit verbreitet.
Gruss Holger

Hallo zusammen,

 

ich bin etwas weiter gekommen.
Licht geht soweit wieder. Das zweite Relais hatte irgendwann jemand mal dort eingebaut.
Wofür auch immer, denke es war eine Art Überbückung für die Nebelscheinwerfer oder so.
Ich habs ausgebaut und und ein paar Kabelschuhe neu gemacht. Jetzt gehts :-)

 

Mein Blinkerrelais war noch so halb defekt, mal ging es mal eben nicht.
Ich habe jetzt ein neues von der Firma Herth und Buss Typ 75605146 eingebaut und zusätzlich Masse auf Klemme 31 angeklemmt. Die Blinker über den Lenkstockhebel geht nun ohne Probleme.
Aber wenn ich den Warnblinker betätige gibt es irgendwo einen viel zu hohen Strom.
Das Kabel zum Warnblinkschalter wird warm. Habt Ihr ein Tip woran das liegen kann?
Ist es doch das falsche Relais?

 

Dann hab ich noch eine Frage, wo wird der Umluftventilator angeschlossen? Eigentlich muss es doch einen
Kontakt an Schieberegler oberhalb des Radios geben. Dort finde ich aber keinen Kontakt.
Ev. ist er abgebrochen, aber ich finde keine Position wo er gewesen sein könnte.
Habt Ihr einen Tip für mich?

 

Jetzt mache ich aber erst mal was schönes und klebe den neuen Teppichsatz ein. Hoffe der passt!

 

Viele Grüße und ein schönes Wochenende!

 

Benjamin

Bild von Ralf

Benjamin, der Warnblinkschalter könnte defekt sein. Der ist ziemlich komplex, weil er zentral zwischen Blinkerhebel, Relais und Glühbirnen sitzt und mehrere Kontakte umschaltet, wenn du ihn betätigst. Der Blinkerhebel wird getrennt, und Links- und Rechtskreis werden gleichzeitig mit dem Relais verbunden.

Wenn das Relais mit dem Richtungsblinker geht, sollte es auch mit Warnblinker gehen.

 

Bild von Tilmann Karl

Benjamin Zirbus schrieb:

Dann hab ich noch eine Frage, wo wird der Umluftventilator angeschlossen? Eigentlich muss es doch einen
Kontakt an Schieberegler oberhalb des Radios geben. Dort finde ich aber keinen Kontakt.
Ev. ist er abgebrochen, aber ich finde keine Position wo er gewesen sein könnte.
Habt Ihr einen Tip für mich?

Hallo,

an dem Schiebewiderstand muss ein Anschluss sein. Anders kann der Lüfter ja auch sonst nicht geregelt werden...

 

Grüße

Tilmann Karl

69-Padmagrün

73-Bermudagrün

 

Bild von BW1980

Hallo Holger,

 

also das braune Kabel mit dem gelben Kabelschuh ist oben mittig angeschlossen, oder?
Wenn ich es richtig sehe, geht das rote Kabel direkt auf die Sicherung +

 

Habe ich das richtig gedeutet?

 

Viele Grüße

 

Benjamin

Bild von Tilmann Karl

Benjamin Zirbus schrieb:

Hallo Holger,

 

also das braune Kabel mit dem gelben Kabelschuh ist oben mittig angeschlossen, oder?
Wenn ich es richtig sehe, geht das rote Kabel direkt auf die Sicherung +

 

Habe ich das richtig gedeutet?

 

Viele Grüße

 

Benjamin

 

Genau, das Gelbe geht auf den Lüfter, ist also (+) Ausgang. Rot ist (+) Eingang vom Widerstand.

 

Grüße

Tilmann Karl

69-Padmagrün

73-Bermudagrün

 

Hallo,

 

Der Steckkontakt war abgerissen.  Ich habe das Kabel direkt angelötet. 

Lüfter läuft, alles gut. 

Danke!

 

Gruß  Benjamin