Servolenkung

Bild von www_OLLI_de

Guten Tag !!

Nachdem ich am Wochenende mit meinem RO80 (Baujahr 1970) unterwegs war habe ich nun das Gefühl, dass die Servounterstützung der Lenkung nur sehr mäßig ist.

Bevor ich nun anfange auf gut Glück zu suchen meine Frage:

Gibt es bekannte Probleme oder anders: wo sollte ich anfangen zu suchen ?

Die üblichen Verdächtigen habe ich natürlich schon geprüft:

- Füllstand Servoöl >> gut

- Riemen für Servopumpe  >> vorhanden und gut gespannt

 

Ich freue mich über Antworten !!

 

Bild von Guido

Im Ölbehälter gibt es unter dem Einsatz einen Filter !

Hast Du den schon mal angeschaut ???

 

Es muß nicht alles original sein !

Bild von Matthias vom Bodensee

Guido, ich weiß was Du meinst! Ich habe den kürzlich angeguckt und mir wurde fast schlecht!!!

Bild von Guido

.

 

Es muß nicht alles original sein !

Mahlzeit aus Hämburch,

 

bei mir war mal das in der Pumpe befindliche Druckregelventil in halbgeöffneter Stellung verklemmt, sodaß am Arbeitszylinder kaum noch Druck ankam.

Dieses Ventil ist nach Lösen seiner Verschlußschraube an der Rückseite der Pumpe zugänglich. Da gibt es nur eine Schraube, die isses!

 

Gruß Arne

MERKE: Überholen ohne einzuholen ist die Devise,
ein Kreis ist eben ein rundes Quadrat!!!

Bild von Matthias vom Bodensee

Bei meinem 73er geht die Lenkung auch schwerer als bei meinem 76er.

Bei Volleinschlag war bei der Pumpe auch nicht mehr das typische Pfeifen des Überdruckventiles zu hören sondern mehr ein knacken. Im Behälter hat sich der Lack komplett abgelöst. Der Filter darunter ist wohl in 43 Jahren noch nie gewechselt worden. Normalerweise ist der Korkfilter hellbraun. In meinem Fall war dieser rabenschwarz!!!!

Höchste Zeit also der Lenkung mal auf den Zahn zu fühlen und ihr frisches Öl zu gönnen und gleichzeitig den etwas undicht gewordenen Druckzylinder zu tasuchen.

Nachdem ich das Öl abgelassen, soweit wie möglich als den Leitungen entfernt, komplett gewechselt und die Lenkung entlüftet hatte, war bereits nach 5 Minuten das Öl statt goldgelb wieder schwarz/braun!!

Deswegen werde ich nochmal einen Ölwechsel vornehmen.

Mittlerweile knackt die Pumpe nicht mehr bei Volleinschlag, sondern man hört wieder das typische Pfeifen des Überdruckventils bei Volleinschlag. Die Lenkung geht ein Tick leichter wie vorher. Ich habe mir aber sagen lassen, dass die Servolenkungen unterschiedlich leicht gehen beim Ro80. Scheints sind da auch Streuungen drin ähnlich wie bei den Vergasern.

Ein anstehender Wechsel der Domlager dürfte sicherlich auch nochmal zur Leichtgänigkeit der Lenkung beitragen!

Bzw. bei Domlagern, die noch nicht deutlich poltern kann es auch hilfreich sein diese mit neuem Fett abzuschmieren (siehe Tipps/Tricks).

schöne Grüße

Matthias

Bild von Christoph

Hallo zusammen,

 

beim /8 Benz ist übrigens der gleiche Vorratsbehälter eingebaut, weshalb auch die dort noch erhältlichen Innereien beim Ro passen.

 

Hier gibt es eine schöne Bebilderung, die man glaube ich direkt für den Ro übernehmen kann:

 

http://www.strichacht-forum.de/knowhow-v2/index.php?title=Ölwechsel_in_...

 

 

Die dort beschriebenen Teile:

 

http://teilesuche.mercedes-benz-classic.com/parts/A0002360055

http://teilesuche.mercedes-benz-classic.com/parts/A0002360076

http://teilesuche.mercedes-benz-classic.com/parts/A0002360080

 

 

Ich konnte die Teile vor ca 2 Jahren beim örtlichen DB-Händler ohne Probleme erhalten.

 

Gruß, Christoph

"Eine Unterscheidung von Perzeption und Illusion ist sinnlos." Humberto Maturana

Bild von Guido

Danke Christoph !

Der Beitrag ist richtig Super !

Für die Leute, die es noch nie gemacht haben ! 

Manche wissen gar nicht, daß da ein Filter ist !?!

Hast Du gut gemacht

 

 

Es muß nicht alles original sein !